Telehouse South Network Connectivity Issues
Incident Report for Xperience
Resolved
Following further monitoring and testing, the incident is now classed as resolved.

There will be some planned maintenance as a result of this incident, and this will be communicated here in due course.
Posted Jun 05, 2024 - 18:38 BST
Monitoring
We have identified the cause of the issue and a fix is now in place.

We will continue to monitor and provide further updates as they occur.
Posted Jun 05, 2024 - 17:22 BST
Identified
An issue has been identified which is currently impacting our Telehouse South Cloud Platform, and causing some customer virtual infrastructure to become intermittently unavailable.

Our engineers are investigating the issue and an update will be provided within the next 60 mins.
Posted Jun 05, 2024 - 16:47 BST
This incident affected: Telehouse South Cloud Platform.