Xperience Automate - Agents not checking in
Incident Report for Xperience
Resolved
The issue has now been resolved, and all services are still operational.
Posted Jul 26, 2024 - 11:11 BST
Monitoring
Agents are now checking in, and normal operational status has been resumed,

We will continue to monitor closely.
Posted Jul 26, 2024 - 10:36 BST
Investigating
We are currently investigating an issue with Automate whereby large numbers of agents are failing to check-in, and are showing as offline.

The platform is still 'up', and remote control services are operational, but endpoint monitoring and alerting services are currently degraded.
Posted Jul 26, 2024 - 10:15 BST
This incident affected: Xperience Automate Platform.