CBG-Cluster01 Storage issue
Incident Report for Xperience
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 18:49 GMT
Monitoring
All services are restored and we are now in the monitoring phase.
Posted Jan 08, 2024 - 17:49 GMT
Identified
We have identified a failed Node in the cluster which has now been paused, Virtual machines are being brought back up now.
Posted Jan 08, 2024 - 17:13 GMT
Update
We have rebooted out Cluster and currently running through our boot sequences before bring virtual machines back online.
Posted Jan 08, 2024 - 15:59 GMT
Investigating
We are currently investigating an issue in our Cambridge Cloud Cluster which is effecting the running virtual machines.
Posted Jan 08, 2024 - 15:24 GMT
This incident affected: Cambridge Cloud Platform.