Telehouse South - Intermittent Connectivity
Incident Report for Xperience
Resolved
This incident has been resolved, with no further issues having been observed, or reported.
Posted Feb 14, 2024 - 10:14 GMT
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2024 - 11:08 GMT
Monitoring
A fix has been implemented, and we are monitoring for any further issues.
Posted Feb 13, 2024 - 07:46 GMT
Update
We are continuing to work on a resolution for this issue.
Posted Feb 12, 2024 - 16:19 GMT
Identified
We have identified the issue, and are still working with our ISP provider on a resolution.

We are limiting a small amount of routes to lessen the impact of any further issues during this time.

A further update will be provided in due course.
Posted Feb 12, 2024 - 12:54 GMT
Investigating
We are currently invetigating some connectivity issues in the Telehouse South Datacentre with our ISP provider. This is causing some intermittent loss of connections to hosted servers.

Further updates will be provided as we progress the issue.
Posted Feb 12, 2024 - 11:33 GMT
This incident affected: Telehouse South Cloud Platform.