BT Network Incident
Incident Report for Xperience
Resolved
BT services have now been restored. Should you require further assistance, please contact our technical support team via https://support.xperience-group.com.
Posted Nov 14, 2019 - 13:26 GMT
Update
BT are currently dealing with a nationwide network incident which is impacting BT Internet, Cloud & Telephone services. If you're a BT customer, your services may be affected until the issue has been fully resolved. As our BT Peering sessions have been terminated, access to our cloud platforms is not impacted. Our team will continue to monitor the incident.
Posted Nov 14, 2019 - 12:38 GMT
Monitoring
Our Network Operations team have identified and reported a fault within the British Telecom (BT) network, which was responsible for the routing issues experienced. Whilst the third party investigates and resolves the fault, our upstream providers have terminated their BT peering sessions to allow traffic to re-route through alternative providers.
Posted Nov 14, 2019 - 12:18 GMT
Identified
We are aware that some customers are experiencing intermittent connectivity issues and/or increased packet loss or latency. Our network operations team are actively working to investigate and resolve the underlying cause.
Posted Nov 14, 2019 - 12:08 GMT
This incident affected: Support Portal & Helpdesk Services, Patch Management & Network Monitoring Services, London 1 Cloud Platform, Belfast Cloud Platform, and DNS Infrastructure.