[London 2] Storage Infrastructure Incident
Incident Report for Xperience
Resolved
Impacted services on our London 2 platform have now been restored and an extended period of stability has been observed. If you're experiencing issues and require further assistance, please don't hesitate to contact our technical support team at https://support.xperience-group.com.
Posted Nov 04, 2019 - 15:32 GMT
Update
Our engineering team are continuing to work with customers on a one-to-one basis where required, to address any server/application issues which may have arisen as a result of this incident. If you require assistance, please contact our technical team via https://support.xperience-group.com.
Posted Nov 04, 2019 - 12:26 GMT
Monitoring
Storage services have now recovered and our engineering team are working with customers on a one-to-one basis where required, to address any server issues which may have arisen as a result of this incident. Whilst no further interruption to services is expected, storage performance will be lower than normal due the temporary increase in platform load. Further updates will be published every 60 minutes or when new information becomes available.
Posted Nov 04, 2019 - 11:15 GMT
Update
Storage services in London 2 are beginning to recover, however our investigation and associated recovery efforts continue. Further updates will be published every 30 minutes or when new information becomes available.
Posted Nov 04, 2019 - 10:56 GMT
Update
Our engineering team and third party vendors/suppliers are continuing to actively investigate the cause of the issue. Due to the nature of the incident, recovery efforts are being performed in a highly controlled manner and as such, may take longer than normal to resolve. Further updates will be published every 30 minutes or when new information becomes available.
Posted Nov 04, 2019 - 10:39 GMT
Identified
Our network operations team are currently investigating a storage fault, which is impacting services on our London 2 Cloud Platform. Further updates will be published every 30 minutes or when new information becomes available.
Posted Nov 04, 2019 - 10:07 GMT
This incident affected: London 1 Cloud Platform.