[London 1] Storage Infrastructure Incident
Incident Report for Xperience
Resolved
Impacted services on our London 1 platform were restored on November 25th at 13:49 and an extended period of stability has been observed. If you're experiencing issues or require further assistance, please contact our technical support team at https://support.xperience-group.com.
Posted Nov 26, 2019 - 19:38 GMT
Monitoring
Storage services have now recovered and our engineering team are working to remove the connectivity restrictions that are currently in place. Whilst all services will be restored momentarily, storage performance will be lower than normal due the temporary increase in platform load.
Posted Nov 25, 2019 - 13:49 GMT
Update
Storage services in London 1 are beginning to recover and we expect to restore services within the next 15 minutes. Further updates will be published shortly.
Posted Nov 25, 2019 - 13:41 GMT
Update
At this time, our engineering team and third party vendors/suppliers are still working to restore access to our London C1 Platform. Due to the nature of the incident, recovery efforts are being performed in a highly controlled manner and as such, may take longer than normal to resolve. Further updates will be published when new information becomes available.
Posted Nov 25, 2019 - 12:11 GMT
Update
Our engineering team and third party vendors/suppliers are continuing to actively investigate the cause of the issue. Due to the nature of the incident, recovery efforts are being performed in a highly controlled manner and as such, may take longer than normal to resolve. Further updates will be published every 45 minutes or when new information becomes available.
Posted Nov 25, 2019 - 10:54 GMT
Identified
Our network operations team are currently investigating a storage fault, which is impacting services on our London 1 Cloud Platform. Due to the nature of the incident, traffic in & out of our London 1 platform has been restricted to minimise infrastructure load whilst our engineering team work to address the issue. Further updates will be published every 60 minutes or when new information becomes available.
Posted Nov 25, 2019 - 09:36 GMT
This incident affected: London 1 Cloud Platform.