[LONDON Enfield} Zone 2 - Hypervisor Issue
Incident Report for Xperience
Resolved
We are closing our monitoring period as we have seen no further Connectivity issues. We will be issuing a report to those affected by this issue in the next few days.
Posted Mar 20, 2023 - 12:26 GMT
Monitoring
Affected machines have been migrated and services are running. We will continue to monitor the systems for any further impact.
Posted Mar 20, 2023 - 11:06 GMT
Identified
We are currently investigating an issue in Zone2 with hypervisor 17, we are currently migrating machines from this hypervisor and restoring access to the virtual machines.
Posted Mar 20, 2023 - 10:26 GMT
This incident affected: London 2 Cloud Platform.