[London] Hypervisor 14 Failure
Incident Report for Xperience
Resolved
We're pleased to confirm that this issue has been resolved and the impacted node returned to service.
Posted Nov 11, 2020 - 22:30 GMT
Monitoring
The automated failover process has completed and all customer servers have booted however please allow a few minutes for all server-specific services to start. Should you experience any issues or require the assistance of our engineering team, please contact us at support@xperience-group.com.
Posted Nov 11, 2020 - 22:20 GMT
Identified
Our engineering team are currently investigating the failure of Hypervisor 14 in London 2. Customer servers that were hosted on this Hypervisor are currently in the process of booting on alternative hardware and will be available within the next couple of minutes.
Posted Nov 11, 2020 - 22:09 GMT
This incident affected: London 2 Cloud Platform.