Cloud Platform - Major Incident
Incident Report for Xperience
Resolved
This incident has now been fully resolved.
Posted Oct 09, 2024 - 15:47 BST
Monitoring
A fix has now been implemented and we are monitoring the status.
Posted Oct 09, 2024 - 12:26 BST
Identified
An issue has been identified which is currently impacting our Telehouse South Cloud Platform, and causing some customer virtual infrastructure, Automate, and some SaaS services to become unavailable.

Our engineers are investigating the issue and an update will be provided within the next 60 mins.
Posted Oct 09, 2024 - 11:38 BST
This incident affected: SaaS Services (ACT! Premium Cloud) and Xperience Automate Platform, Telehouse South Cloud Platform.