[London] Hypervisor 12 Failure
Incident Report for Xperience
Resolved
We're pleased to confirm that this issue has been resolved. Our engineering team have replaced the impacted node and Hypervisor 12 returned to service.
Posted Jul 19, 2019 - 17:17 BST
Update
The automated failover process has completed and all customer servers have booted however please allow a few minutes for all server-specific services to start. Should you experience any issues or require the assistance of our engineering team, please contact us at support@xperience-group.com.
Posted Jul 19, 2019 - 17:12 BST
Monitoring
Our network operations team are continuing to monitor the automated recovery process. All services and impacted devices originally hosted by Hypervisor 12 are expected to be online within the next couple of minutes.
Posted Jul 19, 2019 - 17:03 BST
Investigating
Our engineering team are currently investigating the failure of Hypervisor 12 in London 2. Customer servers that were hosted on this Hypervisor are currently in the process of automatically failing over to alternative machines. Impacted servers will be available within the next couple of minutes once they complete the boot process.
Posted Jul 19, 2019 - 16:57 BST
This incident affected: London 1 Cloud Platform.