[Belfast] Intermittent loss of internet connectivity
Incident Report for Xperience
Resolved
BT have reversed a change that was introduced into their core network this afternoon and as a result, connectivity has now been restored. Our Network Operations Team will continue to monitor and engage with BT to determine root cause, and any further actions required. If you are currently experiencing issues and require assistance, please contact our technical support team via https://support.xperience-group.com.
Posted Apr 03, 2021 - 22:18 BST
Monitoring
We are aware that some clients may be experiencing an intermittent loss of internet connectivity into and out of the Belfast datacentre. Our Network Operations Team are currently working with BT who have acknowledged that they are currently experiencing issues. Clients with SHDS circuits into the Belfast datacentre are currently unaffected.
Posted Apr 03, 2021 - 21:16 BST
This incident affected: Belfast Cloud Platform.