Cloud Platform - Major Incident
Incident Report for Xperience
Resolved
The incident has now been resolved.
Posted Nov 18, 2024 - 20:05 GMT
Monitoring
The platform has now been stabilised and we are monitoring for any further issues.
Posted Nov 18, 2024 - 19:23 GMT
Investigating
An issue has been identified which is currently impacting our Telehouse South Cloud Platform, and causing some customer virtual infrastructure to become unavailable.

Our engineers are investigating the issue and an update will be provided within the next 60 mins.
Posted Nov 18, 2024 - 19:06 GMT
This incident affected: Telehouse South Cloud Platform.