[London] Hypervisor 2 Failure
Incident Report for Xperience
Resolved
This issue has now been resolved. Our network operations team have identified the original cause of the fault, corrected the error and returned Hypervisor 2 to service.
Posted Jul 06, 2018 - 10:39 BST
Update
The automated failover process has completed and all customer servers have booted however please allow a few minutes for all server-specific services to start. Should you experience any issues or require the assistance of our engineering team, please contact us at support@xperience-group.com or on 02892 677533. In the interim, our network operations team are currently investigating the failure of Hypervisor 2.
Posted Jul 06, 2018 - 10:28 BST
Monitoring
Our network operations team are continuing to monitor the automated recovery process. All services and impacted devices originally hosted by Hypervisor 2 are expected to be online within the next couple of minutes.
Posted Jul 06, 2018 - 10:19 BST
Identified
Our engineering team are currently investigating the failure of Hypervisor 2 in London. Customer servers that were hosted on this Hypervisor are currently in the process of automatically failing over to alternative machines. Impacted servers will be available within the next couple of minutes once they complete the boot process.
Posted Jul 06, 2018 - 10:12 BST
This incident affected: Patch Management & Network Monitoring Services.