[Belfast] NIE Power Outage
Incident Report for Xperience
Resolved
This incident has been resolved, no customer services were affected.
Posted Nov 16, 2017 - 15:38 GMT
Monitoring
Our network operations team are currently monitoring a power outage in Belfast which has impacted the supply to the Belfast datacenter. All services are operational as the site is now running on backup generators. Further updates will be published once NIE confirm that the fault has been repaired.
Posted Nov 16, 2017 - 12:05 GMT