[London] Intermittent Connectivity Issues
Incident Report for Xperience
Resolved
We're pleased to confirm that this issue was resolved at 22:15 following the successful implementation of a BGP routing modification. If you're still experiencing issues, please contact our technical helpdesk at https://support.xperience-group.com or email us at support@xperience-group.com for further assistance.
Posted Aug 16, 2017 - 22:45 BST
Identified
Our engineering team have identified the cause of the issue and are working to implement a fix.
Posted Aug 16, 2017 - 22:13 BST
Investigating
We are currently aware that some customers are seeing intermittent connectivity issues and/or increased packet loss or latency. Our network engineering team are working with upstream providers to identify the cause of these issues and we expect a resolution shortly.
Posted Aug 16, 2017 - 22:00 BST